logotype

Connexion

Configurer OSPF sur 2 routeurs

Pour le routeur 1

Router(config)#ip ospf autentication-key MaCle

Router(config)#router ospf 1
Router(config)#network 192.168.1.0      0.0.0.255     area 1
Router(config)#network 192.168.2.0      0.0.0.2     area 1
Router(config)#area 1 authentication
Router(config)#redistribute autredomaine

Router(config)#interface Serial 0
Router(config)#ip addresse 192.168.2.1    255.255.255.252
Router(config)#clock rate 56000
Router(config)#no shut

Router(config)#interface fastEthernet 1
Router(config)#ip address 192.168.1.1    255.255.255.0
Router(config)#no shut

Router(config)#interface loopback 1
Router(config)#ip address 192.168.254.254    255.255.255.0
Router(config)#ip ospf cost 0
Router(config)#ip ospf priority 255

Pour le routeur 2

Router(config)#ip ospf autentication-key MaCle

Router(config)#router ospf 1
Router(config)#network 192.168.3.0      0.0.0.255     area 1
Router(config)#network 192.168.2.0      0.0.0.2     area 1
Router(config)#area 1 authentication
Router(config)#redistribute autredomaine

Router(config)#interface Serial 0
Router(config)#ip addresse 192.168.2.2    255.255.255.252
Router(config)#clock rate 56000
Router(config)#no shut

Router(config)#interface fastEthernet 1
Router(config)#ip address 192.168.3.1    255.255.255.0
Router(config)#no shut

You have no rights to post comments