logotype

Connexion

Configurer un serveur DHCP avec VLAN

Pour le switch

Router#vlan database
Router#Vlan 2 name Simon
Router#vlan 3 name antho
Router#vtp domain MonDomaine
Router#vtp sever
Router#vtp v2-mode
Router(config)#interface fastEthernet 2
Router(config)#switchport mode access vlan 2
Router(config)#interface fastEthernet 3
Router(config)#switchport mode access vlan 3
Router(config)#interface fastEthernet 8
Router(config)#switchport mode trunk
Router(config)#switchport trunk allowed all

Pour le routeur

Router(config)#interface fastEtehrnet 0
Router(config)#no shut
Router(config)#interface fastEtehrnet 0.2
Router(config)#ip address 192.168.2.1
Router(config)#encapsulation dot1q 2
Router(config)#no shut
Router(config)#interface fastEtehrnet 0.3
Router(config)#ip address 192.168.3.1
Router(config)#encapsulation dot1q 3
Router(config)#no shut
Router(config)#service dhcp
Router(config)#ip dhcp pool MAPOOLVLAN2
Router(config)#network 192.168.2.0 255.255.255.0
Router(config)#default-router 192.168.2.1
Router(config)#domain-name DHCPVLAN2
Router(config)#lease 1 4 30
Router(config)#ip dhcp excluded-address 192.168.2.1 192.168.2.100
Router(config)#ip dchp pool MAPOOLVLAN3
Router(config)#network 192.168.3.0 255.255.255.0
Router(config)#default-router 192.168.2.1
Router(config)#domain-name DHCPVLAN3
Router(config)#lease 1 4 30
ip dhcp excluded-address 192.168.3.10 192.168.3.26

You have no rights to post comments