logotype

Connexion

Configurer IPV6 sur 2 routeurs + tunneling IPV6 à travers IPV4

Switch relié
Router1


Router#vlan database
Router#vlan 2 name VLAN2
Router#vlan 3 name VLAN3

Router(config)#interface fastEthernet 2
Router(config)#switchport access vlan 2
Router(config)#no shut

Router(config)#interface fastEthernet 3
Router(config)#switchport accesss vlan 3
Router(config)#no shut

Router(config)#interface FastEthernet 8
Router(config)#switchport mode trunk
Router(config)#switchport trunk allowed all


Router 1


Router(config)#ipv6 unicast-routing

Router(config)#interface fastEthernet 0
Router(config)#no shut

Router(config)#interface fastEthernet 0.2
Router(config)#ip address 192.168.1.1 255.255.255.0
Router(config)#encapsulation dot1q 2
Router(config)#no shut

Router(config)#interface FastEthernet 0.3
Router(config)#ipv6 address 2003::1/64
Router(config)#encapsulation dot1q 3
Router(config)#no shut

Router(config)#interface Serial 0
Router(config)#ip address 192.168.5.1 255.255.255.0
Router(config)#clock rate 56000
Router(config)#no shut

Router(config)#interface tunnel 1
Router(config)#ipv6 address 2005::1/64
Router(config)#tunnel source 192.168.1.1
Router(config)#tunnel destination 192.168.2.1
Router(config)#tunnel mode ipv6ip

Router(config)#ipv6 route 2004::/64 tunnel1


Router 2


Router(config)#ipv6 unicast-routing

Router(config)#interface fastEthernet 0
Router(config)#ipv6 address 2004::1/64
Router(config)#no shut

Router(config)#interface Serial 0
Router(config)#ip address 192.168.2.2 255.255.255.0
Router(config)#clock rate 56000

Router(config)#interface tunnel 1
Router(config)#ipv6 address 2005::2/64
Router(config)#tunnel source 192.168.2.2
Router(config)#tunnel destination 192.168.2.1
Router(config)#tunnel mode ipv6ip

Router(config)#tunnel 2003::/64 tunnel1

Installer IPV6 sur le PC windows en DOS

ipv6 install
ipv6 renew
ipconfig /all
ipv6 if

You have no rights to post comments