logotype

Connexion

Configuration du Frame Relay sur 4 routeurs

Routeur1

Router(config)#interface serial 0
Router(config)#ip address 192.168.2.2 255.255.255.0
Router(config)#encapsulation frame-relay ietf
Router(config)#no frame-relay inverse-arp
Router(config)#frame-relay map ip 192.168.2.3 103
Router(config)#frame-relay map ip 192.168.2.1 104
Router(config)#frame-relay interface-dlci 103
Router(config)#frame-relay interface-dlci 104
Router(config)#no shut

Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.2.1

Routeur 2

Router(config)#interface serial 0
Router(config)#ip address 192.168.1.2 255.255.255.0
Router(config)#encapsulation frame-relay ietf
Router(config)#no frame-relay inverse-arp
Router(config)#frame-relay map 192.168.1.1 204
Router(config)#frame-relays interface dlci 204
Router(config)#no shut

Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.2.1

Routeur 3


Router(config)#interface serial 0
Router(config)#ip address 192.168.2.3 255.255.255.0
Router(config)#encapsulation frame-relay ietf
Router(config)#no frame-relay inverse-arp
Router(config)#frame-relay map 192.168.2.1 304
Router(config)#frame-relay map 192.168.2.2 301
Router(config)#frame-relay interface-dlci 304
Router(config)#frame-relay interface-dlci 301
Router(config)#no shut

Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.2.1

Routeur 4


Router(config)#interface Serial 0/0
Router(config)#encapsulation frame-relay IETF
Router(config)#no frame-relay inverse-arp
Router(config)#no shut

Router(config)#interface serial 0/0.402 point-to-point
Router(config)#ip address 192.168.1.1 255.255.255.0
Router(config)#frame-relay interface-dlci 402
Router(config)#no shut

Router(config)#interface serial 0/0.4013 multipoint
Router(config)#ip address 192.168.2.1 255.255.255.0
Router(config)#frame-relay map ip 192.168.2.1 401
Router(config)#frame-relay map ip 192.168.2.3 403
Router(config)#frame-relay interface-dlci 401
Router(config)#frame-relay interface-dlci 403
Router(config)#no shut

You have no rights to post comments