logotype

Connexion

Quelques commandes de base ...

Nommer un routeur:

Router(config)#hostname Tokyo
Tokyo(config)#

Définir des mots de passe:

Router(config)#enable password
Router(config)#enable secret

Pour encrypter les mots de passe :

Router(config)#service password-encryption

Les commandes suivantes permettent de définir un mot de passe facultatif mais recommandé sur la ligne de console :

Router(config)#line console 0
Router(config-line)#password
Router(config-line)#login

Utiliser TELNET:

Router(config)#line vty 0 4
Router(config-line)#password
Router(config-line)#login

show interfaces: Affiche les statistiques relatives à toutes les interfaces du routeur. Pour afficher les statistiques d’une interface spécifique, entrez la commande show interfaces, suivie par le numéro spécifique de l’interface et du port. Exemple:

Router#show interfaces serial 0/1

show controllers serial:Affiche les caractéristiques de l’interface. Cette commande doit indiquer le port ou l’emplacement et le numéro de port (slot/port number) de l’interface série. Par exemple:

Router#show controllers serial 0/1

Configurer une interface:

Router(config)#interface serial 0/0
Router(config-if)#ip address

Exemple:

Router(config)#interface serial 0/0
Router(config-if)#clock rate 56000
Router(config-if)#no shutdown

Sauvegarde de la config sur serveur TFTP:

Router#copy running-config tftp.

  • Étape 1 - Tapez l'adresse IP de l'hôte dans lequel vous désirez stocker le fichier de configuration.
  • Étape 2 - Tapez le nom que vous désirez attribuer au fichier de configuration.
  • Étape 3 - Confirmez votre choix en répondant yes chaque fois.

Ajouter une route static:

GAD(config)#ip route 192.168.16.0 255.255.255.0 192.168.15.2
BHM(config)#ip route 192.168.14.0 255.255.255.0 192.168.15.1

Une route statique par défaut:

BHM(config)#ip route 0.0.0.0 0.0.0.0 S0/1

celà signifie dès que BHM ne connais pas une addresse il retransmit directement vers son interface série S0/1.

Configuration de RIP


Sélectionne le protocole RIP comme protocole de routage

Router(config)#router rip

Spécifie un réseau directement connecté.

Router(config-router)#network 10.0.0.0

Spécifie un réseau directement connecté.

Router(config-router)#network 192.168.13.0

You have no rights to post comments