logotype

Connexion

Configuration d'une ligne ISDN entre 2 routeurs CISCO - ISDN DDR

ROUTER 1

Router# isdn test call interface bri 0 5551242
Router# show isdn active
Router# show isdn status
Router# show dialer

Router(config)# isdn switch-type basic-net3

Router(config)# ip route 0.0.0.0 0.0.0.0 192.168.1.1

Router(config)# access-list 101 deny tcp any any eq ftp
Router(config)# access-list 101 permit ip any any

Router(config)# dialer-list 2 protocol ip list 101

Router(config)# interface bri 0
Router(config)# ip address 192.168.1.1 255.255.255.0
Router(config)# encapsulation ppp
Router(config)# dialer-group 2
Router(config)# dialer map ip 192.168.2.1 5551242
Router(config)# dialer idle-timout 120

OU

Router(config)# interface bri 0
Router(config)# ip address 192.168.1.1 255.255.255.0
Router(config)# encapsulation ppp
Router(config)# dialer-group 2
Router(config)# dialer string 5551242
Router(config)# dialer idle-timout 120

ROUTER 2

Router# isdn test call interface bri 0 5551241
Router# show isdn active
Router# show isdn status
Router# show dialer

Router(config)# isdn swith-type basic-net3

Router(config)# ip route 0.0.0.0 0.0.0.0 192.168.2.1

Router(config)# access-list 101 deny tcp any any eq ftp
Router(config)# access-list 101 permit ip any any

Router(config)# dialer-list 2 protocol ip list 101

Router(config)# interface bri 0
Router(config)# ip address 192.168.2.1 255.255.255.0
Router(config)# encapsulation ppp
Router(config)# dialer-group 2
Router(config)# dialer map ip 192.168.1.1 5551241
Router(config)# dialer idle-timout 120

OU

Router(config)# interface bri 0
Router(config)# ip address 192.168.2.1 255.255.255.0
Router(config)# encapsulation ppp
Router(config)# dialer-group 2
Router(config)# dialer string 5551241
Router(config)# dialer idle-timout 120

You have no rights to post comments