logotype

Connexion

Configuration d'une ligne ISDN entre 2 routeurs CISCO - interface dialer

ROUTER1

Router# isdn call interface bri 0 5551242

Router(config)# interface Serial 0
Router(config)# ip address 192.168.1.1 255.255.255.0
Router(config)# clock rate 56000
Router(config)# backup interface dialer1
Router(config)# backup load 10 2
Router(config)# no shut

Router(config)# isdn switch-type basic-net3

Router(config)# interface bri 0/0
Router(config)# encapsulation ppp
Router(config)# dialer pool member 1

Dans le cas ou y a pas d'access list on met simplement permit sinon list 1

Router(config)# dialer-list 1 protocol ip permit

Router(config)# interface dialer 1
Router(config)# ip address 192.168.1.1 255.255.255.0
Router(config)# encapsulation ppp
Router(config)# dialer string 5551242
Router(config)# dialer idle timeout 120
Router(config)# dialer pool 1
Router(config)# dialer group 1
Router(config)# no shut

ROUTER2

Router# isdn call interface bri 0 5551241

Router(config)# interface Serial 0
Router(config)# ip address 192.168.1.2 255.255.255.0
Router(config)# clock rate 56000
Router(config)# backup interface dialer1
Router(config)# backup load 10 2
Router(config)# no shut

Router(config)# isdn switch-type basic-net3

Router(config)# interface BRI 0/0
Router(config)# encapsulation ppp
Router(config)# dialer pool member 1

Router(config)# dialer-list 1 protocol ip permit

Router(config)# interface dialer 1
Router(config)# ip address 192.168.1.2 255.255.255.0
Router(config)# encasulation ppp
Router(config)# dialer string 5551241
Router(config)# dialer idle-timeout 120
Router(config)# dialer pool 1
Router(config)# dialer group 1
Router(config)# no shut

You have no rights to post comments