logotype

Connexion

Configuration PAT et NAT sur routeurs CISCO

Routeur 1 (NAT)

Router(config)# interface FastEthernet 0
Router(config)# ip address 192.168.1.1 255.255.255.0
Router(config)# ip nat inside
Router(config)# no shut

Router(config)# interface Serial 0
Router(config)# ip address 1.1.1.1 255.255.255.0
Router(config)# clock rate 56000
Router(config)# ip nat outside
Router(config)# no shut

Router(config)# access-list 101 permit tcp 192.168.1.0 0.0.0.127 eq http
Router(config)# access-list 101 permit tcp 192.168.1.0 0.0.0.127 eq 21

Router(config)# ip nat pool MonPool 1.1.1.2 1.1.1.2 netmask 255.255.255.0
Router(config)# ip nat inside source list 101 pool MonPool
Router(config)# ip nat translation timeout 120

Autorise l'accès au serveur web depuis internet

Router(config)# ip nat inside source static tcp 192.168.1.36 8084 Serial0 80
Router(config)# ip nat inside source static tcp 192.168.1.37 21 Serial0 21

Routeur 2 (PAT)

Router(config)# interface FastEthernet 0
Router(config)# ip address 192.168.1.1 255.255.255.0
Router(config)# ip nat inside
Router(config)# no shut

Router(config)# interface Serial 0
Router(config)# ip address 1.1.1.254 255.255.255.0
Router(config)# ip nat outside
Router(config)# clock rate 56000
Router(config)# no shut

Router(config)# access-list 1 permit 192.168.1.0 0.0.0.31

Router(config)# ip nat pool MonPool 1.1.1.3 1.1.1.3 netmask 255.255.255.0
Router(config)# ip nat inside source list 1 pool MonPool overload
Router(config)# ip nat translation timeout 120

You have no rights to post comments